<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://ellicottvilletimes.com/xmlrpc.php">

    <title>Jack Reading Memorial Fund to support Holiday Valley Alpine Ski Racing |</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://ellicottvilletimes.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
        <style type="text/css">
                        body .inner-header-overlay,
            body .single-slide-overlay {
                filter: alpha(opacity=62);
                opacity: .62;
            }

            body .ingle-slide-overlay {
                content: "";
            }

            
                        body .site button,
            body .site input[type="button"],
            body .site input[type="reset"],
            body .site input[type="submit"],
            body .site .btn-primary,
            body .site .mc4wp-form-fields input[type="submit"],
            body .site .scroll-up:hover,
            body .site .scroll-up:focus{
                background: #d72828;
            }

            body .site button,
            body .site input[type="button"],
            body .site input[type="reset"],
            body .site input[type="submit"],
            body .site .btn-primary,
            body .site .site-footer .author-info .profile-image {
                border-color: #d72828;
            }

            body .loader-text-2:before,
            body .site a:hover,
            body .site a:focus,
            body .site a:active,
            body .sticky header:before,
            body .entry-meta .post-category a{
                color: #d72828;
            }

            @media only screen and (min-width: 992px) {
                body .main-navigation .menu > ul > li:hover > a,
                body .main-navigation .menu > ul > li:focus > a,
                body .main-navigation .menu > ul > li.current-menu-item > a {
                    background: #d72828;
                }
            }

            
                        body .primary-bgcolor,
            body button:hover,
            body button:focus,
            body input[type="button"]:hover,
            body input[type="button"]:focus,
            body input[type="reset"]:hover,
            body input[type="reset"]:focus,
            body input[type="submit"]:hover,
            body input[type="submit"]:focus,
            body .scroll-up {
                background: #2b2b2b;
            }

            body .primary-textcolor {
                color: #2b2b2b;;
            }

            body button:hover,
            body button:focus,
            body input[type="button"]:hover,
            body input[type="button"]:focus,
            body input[type="reset"]:hover,
            body input[type="reset"]:focus,
            body input[type="submit"]:hover,
            body input[type="submit"]:focus {
                border-color: #2b2b2b;
            }

            
                        body,
            body .site button,
            body .site input,
            body .site select,
            body .site textarea,
            body .site .primary-font,
            body .site .widget-title,
            body .site .section-title,
            body .site-info .site-copyright{
                font-family: Libre Franklin !important;
            }

            
                        body .site h1,
            body .site h2,
            body .site h3,
            body .site h4,
            body .site h5,
            body .site h6,
            body .site .secondary-font  {
                font-family: Playfair Display !important;
            }

            
                         body .featured-details .entry-title,
             body .site .entry-title-small{
                font-size: 16px !important;
            }

            
                        body .site .entry-title-big,
            body .site .slide-title{
                font-size: 26px !important;
            }

            
                        body,
            body .site button,
            body .site input,
            body .site select,
            body .site textarea,
            body .site p,
            body .site .main-navigation .toggle-menu{
                font-size: 14px !important;
            }

            
        </style>

    
<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[318,395] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://ellicottvilletimes.com/#organization","url":"http://ellicottvilletimes.com/","name":"","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://ellicottvilletimes.com/#logo","url":"http://ellicottvilletimes.com/wp-content/uploads/2020/02/EVL_LOGO-2-2.jpg","caption":""},"image":{"@id":"http://ellicottvilletimes.com/#logo"}},{"@type":"WebSite","@id":"http://ellicottvilletimes.com/#website","url":"http://ellicottvilletimes.com/","name":"","publisher":{"@id":"http://ellicottvilletimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://ellicottvilletimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://ellicottvilletimes.com/jack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing/#webpage","url":"http://ellicottvilletimes.com/jack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing/","inLanguage":"en-US","name":"Jack Reading Memorial Fund to support Holiday Valley Alpine Ski Racing","isPartOf":{"@id":"http://ellicottvilletimes.com/#website"},"datePublished":"2020-03-18T19:40:54-04:00","dateModified":"2020-03-18T19:40:59-04:00"},{"@type":"Article","@id":"http://ellicottvilletimes.com/jack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing/#article","isPartOf":{"@id":"http://ellicottvilletimes.com/jack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing/#webpage"},"author":{"@id":"http://ellicottvilletimes.com/author/ellicottville/#author"},"headline":"Jack Reading Memorial Fund to support Holiday Valley Alpine Ski Racing","datePublished":"2020-03-18T19:40:54-04:00","dateModified":"2020-03-18T19:40:59-04:00","commentCount":0,"mainEntityOfPage":{"@id":"http://ellicottvilletimes.com/jack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing/#webpage"},"publisher":{"@id":"http://ellicottvilletimes.com/#organization"},"articleSection":"Uncategorized"},{"@type":"Person","@id":"http://ellicottvilletimes.com/author/ellicottville/#author","name":"ellicottville","sameAs":[],"image":{"@type":"ImageObject","@id":"http://ellicottvilletimes.com/#personlogo","url":"http://1.gravatar.com/avatar/d8c8dee268ae70563a7d18d57fca575f?s=96&d=mm&r=g","width":96,"height":96,"caption":"ellicottville"}}]}</script>
<link rel="canonical" href="http://ellicottvilletimes.com/jack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://ellicottvilletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://ellicottvilletimes.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ellicottvilletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://ellicottvilletimes.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://ellicottvilletimes.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://ellicottvilletimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://ellicottvilletimes.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css'  href='http://ellicottvilletimes.com/wp-content/themes/jumla/assets/libraries/owlcarousel/css/owl.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='http://ellicottvilletimes.com/wp-content/themes/jumla/assets/libraries/ionicons/css/ionicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://ellicottvilletimes.com/wp-content/themes/jumla/assets/libraries/magnific-popup/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jumla-style-css'  href='http://ellicottvilletimes.com/wp-content/themes/jumla/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jumla-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre%20Franklin:400,400i,500,500i,700,700i|Playfair%20Display:400,400i,700,700i' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://ellicottvilletimes.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://ellicottvilletimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: "en-US"}</script><script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://ellicottvilletimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://ellicottvilletimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://ellicottvilletimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://ellicottvilletimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a23a109e6e","ajaxurl":"http:\/\/ellicottvilletimes.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://ellicottvilletimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ellicottvilletimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ellicottvilletimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maple Weekend 2020 is canceled' href='http://ellicottvilletimes.com/maple-weekend-2020-is-canceled/' />
<link rel='next' title='Local hospitals ‘in great shape’ to  respond to COVID-19' href='http://ellicottvilletimes.com/local-hospitals-in-great-shape-to-respond-to-covid-19/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p2mB1V-6ai' />
<link rel="alternate" type="application/json+oembed" href="http://ellicottvilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fellicottvilletimes.com%2Fjack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ellicottvilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fellicottvilletimes.com%2Fjack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing%2F&#038;format=xml" />
<link href="https://plus.google.com/100436135606077460554/" rel="publisher" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jack Reading Memorial Fund to support Holiday Valley Alpine Ski Racing" />
<meta property="og:url" content="http://ellicottvilletimes.com/jack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing/" />
<meta property="og:description" content="For hundreds of athletes over the years, “Grandpa Jack” Reading was a constant — an always smiling face and a calming presence — at the top of the hill. The Holiday Valley Race Team Parents Associa…" />
<meta property="article:published_time" content="2020-03-18T19:40:54+00:00" />
<meta property="article:modified_time" content="2020-03-18T19:40:59+00:00" />
<meta property="og:image" content="http://ellicottvilletimes.com/wp-content/uploads/2020/03/Reading-Jack.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Jack Reading Memorial Fund to support Holiday Valley Alpine Ski Racing" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-23702 single-format-standard wp-custom-logo group-blog right-sidebar home-content-not-enabled elementor-default">
    <div class="preloader">
        <div class="loader">
                    <span class="loader-text loader-text-1" data-text=""> </span>
                    <span class="loader-text loader-text-2" data-text="Something For Everyone">Something For Everyone</span>
                </div>
    </div>
<!-- full-screen-layout/boxed-layout -->
<div id="page" class="site site-bg full-screen-layout">
    <a class="skip-link screen-reader-text" href="#main">Skip to content</a>

    <header id="masthead" class="site-header nav-center" role="banner">
        <div id="nav-affix" class="top-header header--fixed primary-bgcolor">
            <div class="container">
                <nav class="main-navigation" role="navigation">
                    <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                         <span class="screen-reader-text">
                            Primary Menu                        </span>
                        <i class="ham"></i>
                    </span>

                    <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://ellicottvilletimes.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://ellicottvilletimes.com/category/community/community-photos/">Community Photos</a></li>
	<li id="menu-item-10475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10475"><a href="http://ellicottvilletimes.com/category/classified-ads/">Classified Ads</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://ellicottvilletimes.com/category/community/food-pantry/">Food Pantry</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://ellicottvilletimes.com/category/community/fundraising-and-benifits/">Fundraising and Benefits</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="http://ellicottvilletimes.com/category/community/historical-society/">Historical Society</a></li>
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://ellicottvilletimes.com/category/community/library/">Library</a></li>
	<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="http://ellicottvilletimes.com/category/community/local-businesses/">Local Businesses</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://ellicottvilletimes.com/category/community/local-government/">Local Government</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://ellicottvilletimes.com/category/community/school/">School</a>
	<ul class="sub-menu">
		<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="http://ellicottvilletimes.com/category/community/school/boces-vo-tech-center/">BOCES Vo-Tech Center</a></li>
		<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://ellicottvilletimes.com/category/community/school/cattaraugus-little-valley/">Cattaraugus Little Valley</a></li>
		<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://ellicottvilletimes.com/category/community/school/ellicottville/">Ellicottville</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://ellicottvilletimes.com/category/ellicottville-entertainment-and-night-life/">Entertainment</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://ellicottvilletimes.com/category/sports-and-play/">Sports &#038; Play</a>
<ul class="sub-menu">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="http://ellicottvilletimes.com/category/community/holiday-valley/">Holiday Valley</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://ellicottvilletimes.com/category/community/holimont/">HoliMont</a></li>
</ul>
</li>
<li id="menu-item-3449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3449"><a title="Visitors Guide" href="http://www.ellicottvilletimes.com/2018/12/12/2019-visitors-guide/">Visitors Guide</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-889"><a href="http://ellicottvilletimes.com/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-6631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6631"><a href="http://ellicottvilletimes.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-6634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6634"><a href="http://ellicottvilletimes.com/category/columns/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-6635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6635"><a href="http://ellicottvilletimes.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li id="menu-item-6636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6636"><a href="http://ellicottvilletimes.com/category/columns/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-23560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23560"><a href="http://ellicottvilletimes.com/category/contests/">Contests</a></li>
<li id="menu-item-23561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23561"><a href="http://ellicottvilletimes.com/category/employment/">Employment</a></li>
</ul></div>                    <div class="nav-right">
                        <button class="icon-search">
                            <i class="ion-ios-search-strong"></i>
                        </button>

                        <div class="social-icons">
                                                    </div>
                    </div>
                </nav><!-- #site-navigation -->
            </div>
        </div>

        <div class="wrapper">
            <div class="col-row">
                <div class="col col-full">
                    <div class="site-branding">
                        <div class="twp-site-branding">
                            <div class="branding-center">
                                <a href="http://ellicottvilletimes.com/" class="custom-logo-link" rel="home"><img width="1000" height="354" src="http://ellicottvilletimes.com/wp-content/uploads/2020/02/EVL_LOGO-2-2.jpg" class="custom-logo" alt="" srcset="http://ellicottvilletimes.com/wp-content/uploads/2020/02/EVL_LOGO-2-2.jpg 1000w, http://ellicottvilletimes.com/wp-content/uploads/2020/02/EVL_LOGO-2-2-300x106.jpg 300w, http://ellicottvilletimes.com/wp-content/uploads/2020/02/EVL_LOGO-2-2-768x272.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="23460" data-permalink="http://ellicottvilletimes.com/evl_logo-2-4/" data-orig-file="http://ellicottvilletimes.com/wp-content/uploads/2020/02/EVL_LOGO-2-2.jpg" data-orig-size="1000,354" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EVL_LOGO-2" data-image-description="" data-medium-file="http://ellicottvilletimes.com/wp-content/uploads/2020/02/EVL_LOGO-2-2-300x106.jpg" data-large-file="http://ellicottvilletimes.com/wp-content/uploads/2020/02/EVL_LOGO-2-2.jpg" /></a>                                    <span class="site-title primary-font">
                                    <a href="http://ellicottvilletimes.com/" rel="home">
                                                                            </a>
                                </span>
                                                                    <p class="site-description">
                                        Your Hometown Newspaper Serving Ellicottville, NY and Surrounding Communities in Cattaraugus County                                    </p>
                                                            </div>
                        </div>
                    </div>
                    <!-- .site-branding -->
                </div>
            </div>
        </div>

    </header>
    <!-- #masthead -->
    <div class="popup-search">
        <div class="table-align">
            <div class="table-align-cell v-align-middle">
                <form role="search" method="get" class="search-form" action="http://ellicottvilletimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div>
        </div>
        <div class="close-popup"></div>
    </div>
    <!--    Searchbar Ends-->
    <!-- Innerpage Header Begins Here -->
    
        <div class="page-inner-title inner-banner primary-bgcolor data-bg" data-background="http://www.ellicottvilletimes.com/wp-content/uploads/2016/06/cropped-Paul-Crawford-471.jpg">
            <header class="entry-header">
                <div class="wrapper">
                    <div class="col-row">
                        <div class="col col-full">
                                                            <h1 class="entry-title">Jack Reading Memorial Fund to support Holiday Valley Alpine Ski Racing</h1>                                <div class="inner-meta-info">
                                    <span class="posted-on">Posted On <a href="http://ellicottvilletimes.com/jack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing/" rel="bookmark"><time class="entry-date published" datetime="2020-03-18T15:40:54-04:00">March 18, 2020</time><time class="updated" datetime="2020-03-18T15:40:59-04:00">March 18, 2020</time></a></span><span class="author"> By <a class="url" href="http://ellicottvilletimes.com/author/ellicottville/">ellicottville</a></span>                                </div>
                                                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://ellicottvilletimes.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://ellicottvilletimes.com/category/uncategorized/" itemprop="item"><span itemprop="name">Uncategorized</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://ellicottvilletimes.com/jack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing/" itemprop="item"><span itemprop="name">Jack Reading Memorial Fund to support Holiday Valley Alpine Ski Racing</span></a><meta itemprop="position" content="3" /></li></ul></div>                        </div>
                    </div>
                </div>
            </header><!-- .entry-header -->
            <div class="inner-header-overlay"></div>
        </div>

            <!-- Innerpage Header Ends Here -->
    <div id="content" class="site-content">
    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">

            
                                <div class="entry-content">
    <div class="twp-article-wrapper clearfix">
                
<figure class="wp-block-image size-large"><img data-attachment-id="23703" data-permalink="http://ellicottvilletimes.com/jack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing/reading-jack/" data-orig-file="http://ellicottvilletimes.com/wp-content/uploads/2020/03/Reading-Jack.jpg" data-orig-size="480,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Reading-Jack" data-image-description="" data-medium-file="http://ellicottvilletimes.com/wp-content/uploads/2020/03/Reading-Jack-225x300.jpg" data-large-file="http://ellicottvilletimes.com/wp-content/uploads/2020/03/Reading-Jack.jpg" src="http://ellicottvilletimes.com/wp-content/uploads/2020/03/Reading-Jack.jpg" alt="" class="wp-image-23703" srcset="http://ellicottvilletimes.com/wp-content/uploads/2020/03/Reading-Jack.jpg 480w, http://ellicottvilletimes.com/wp-content/uploads/2020/03/Reading-Jack-225x300.jpg 225w" sizes="(max-width: 480px) 100vw, 480px" /></figure>



<p>For hundreds of athletes over the years, “Grandpa Jack” Reading was a constant — an always smiling face and a calming presence — at the top of the hill.</p>



<p>The Holiday Valley Race Team Parents Association (HVRTPA) recently established the Jack Reading Memorial Fund at the Cattaraugus Region Community Foundation to ensure that ski racing opportunities for years to come remember the influence of Jack Reading and his love for the sport at Holiday Valley.</p>



<p>Alpine ski racing is a commitment for athletes and their families. Often, the competition fees, travel, equipment, etc. can accumulate to thousands of dollars in one season. The Holiday Valley Race Team has proudly grown racers who have competed successfully and regional national levels.</p>



<p>This fund will provide scholarship stipends for need-based recipients of the Holiday Valley Race Team to assist with various racing costs as well as growth opportunities for athletes and the Holiday Valley Race Team. Jack and Lynne Reading have been a fundamental part of Holiday Valley for decades. Jack started skiing in Ellicottville in the late 1950s and the couple joined the Ellicottville Ski Club in 1967. This fund will continue to honor Jack’s love for alpine ski racing for years to come.&nbsp; &nbsp;</p>



<p>“Jack was a Training Center favorite. He always had a positive attitude and came to work with a big, heartfelt smile,” said Miguel Azcarate, Holiday Valley Training Center Director. “He genuinely cared about all the athletes…like they were his own. As our official race starter, his attitude was infectious…not only to the athletes, but his co-workers as well. He was my friend, co-worker and father-in-law. ”</p>



<p>Before he was “Grandpa Jack,” Rollin J Reading Jr. was a military veteran who served in the U.S. Army in Schweinfurt and Durchim in Germany. After his military service, Reading returned to Jamestown and worked in the family-owned business, Quality Markets, Inc. with his grandfather, father and brother. Jack retired as president in 1992.</p>



<p>After retirement, Jack spent time working at Holiday Valley. For several years, he groomed the slopes and later worked as chair lift attendant. He later served as the head starter for the Holiday Valley racing program, where he officially became known as “Grandpa Jack.”</p>



<p>“As excitement peaked before racers started their run, ‘Grandpa Jack’s’ consistent smile and simple words, ‘racer ready – 3, 2, 1, go,’ boosted the confidence of hundreds of racers, throughout,” said Melissa DeRose, Vice President of the HVRTPA. “On the coldest day at the top of the hill, ‘Grandpa’ Jack was there; he calmed a lot of nerves and facilitated a lot of smiles. He will be deeply missed.”</p>



<p>Reading believed in the value of the ski racing program, which extends far beyond wins and losses or personal records. “The benefits of joining our team are profound. Athletes gain confidence, technical skills, foster life-long friendships and continue to have fun,” DeRose added. “As our athletes grow through our program, the friendships within our families grow, too. These gains are immeasurable.”</p>



<p>The legacy of Jack Reading extends even far beyond the ski slopes, though.</p>



<p>He also was a fixture at Chautauqua Golf Club and the Woodcrest golf course where he mowed fairways. He was an active community servant, serving on the W.C.A. Hospital Foundation board. He was also a member of the Chautauqua Lake Yacht Club, where he was a past vice-commodore, and the Ellicottville Ski Club board of directors, where he was a past president.</p>



<p>“Our family is pleased to set up this fund at Cattaraugus Region Community Foundation in honor of my husband, Jack,” Lynne Reading added. “It will be an ongoing fund to help support those racers in need of some financial help and promote the sport of skiing to all skiers.”</p>



<p>Donations can be made to the Jack Reading Memorial Fund at 301 North Union St., Suite 203, Olean, or online at cattfoundation.org.</p>
     </div>
</div><!-- .entry-content -->
    <div class="single-meta">
                    <footer class="entry-footer">
                #<a href="http://ellicottvilletimes.com/category/uncategorized/" rel="category tag">Uncategorized</a>            </footer><!-- .entry-footer -->
                    </div>
</article><!-- #post-## -->
        <div class="related-articles">
            <header class="related-header">
                <h3 class="related-title section-block-title">
                    You May Also Like                </h3>
            </header>

            <div class="entry-content">
                
                    <div class="suggested-article clear">
                                                  <div class="post-image">
                              <a href="http://ellicottvilletimes.com/fall-festival-pumpkin-contest-at-holiday-valley/" class="bg-image bg-image-1">
                                  <img src="http://ellicottvilletimes.com/wp-content/uploads/2019/10/HV-pumpkin-guess-250x250.jpg" alt="Fall Festival Pumpkin Contest at Holiday Valley">
                              </a>
                          </div>
                                                <div class="related-content">
                            <div class="related-article-title">
                                <h4 class="entry-title entry-title-small">
                                    <a href="http://ellicottvilletimes.com/fall-festival-pumpkin-contest-at-holiday-valley/">Fall Festival Pumpkin Contest at Holiday Valley</a>
                                </h4>
                            </div>
                            <div class="entry-meta small-font primary-font">
                                Posted On : October 23, 2019                            </div>
                        </div>
                    </div>
                
                    <div class="suggested-article clear">
                                                <div class="related-content">
                            <div class="related-article-title">
                                <h4 class="entry-title entry-title-small">
                                    <a href="http://ellicottvilletimes.com/calkins-next-performer-in-asp-fireside-series-this-saturday/">Calkins next performer in ASP Fireside Series this Saturday</a>
                                </h4>
                            </div>
                            <div class="entry-meta small-font primary-font">
                                Posted On : January 15, 2020                            </div>
                        </div>
                    </div>
                
                    <div class="suggested-article clear">
                                                <div class="related-content">
                            <div class="related-article-title">
                                <h4 class="entry-title entry-title-small">
                                    <a href="http://ellicottvilletimes.com/ecs-student-musicians-head-to-all-county-this-weekend/">ECS student musicians head to All-County this weekend</a>
                                </h4>
                            </div>
                            <div class="entry-meta small-font primary-font">
                                Posted On : March 5, 2020                            </div>
                        </div>
                    </div>
                            </div>
        </div>
        
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://ellicottvilletimes.com/maple-weekend-2020-is-canceled/" rel="prev"><span class="screen-reader-text">Previous post:</span> <span class="post-title">Maple Weekend 2020 is canceled</span></a></div><div class="nav-next"><a href="http://ellicottvilletimes.com/local-hospitals-in-great-shape-to-respond-to-covid-19/" rel="next"><span class="screen-reader-text">Next post:</span> <span class="post-title">Local hospitals ‘in great shape’ to  respond to COVID-19</span></a></div></div>
	</nav>
                
            
        </main><!-- #main -->
    </div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
    <div class="theiaStickySidebar">
    	<div id="mks_ads_widget-4" class="extendedwopts-md-center widget mks_ads_widget"><h5 class="widget-title center-widget-title">Partners</h5>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.balloonsrestaurant.com" target="_blank" >
			     				<img src="http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/Balloons_Web.jpg" alt="Balloons_Web.jpg" style="width:300px; height:300px;" width="300"  height="300"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.ellicottvilleginmill.com" target="_blank" >
			     				<img src="http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/Gin_Mill_Web.jpg" alt="Gin_Mill_Web.jpg" style="width:300px; height:300px;" width="300"  height="300"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget4 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget4();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget4(){
					
					jQuery("#mks_ads_widget-4 ul li").hide();
					jQuery("#mks_ads_widget-4 ul li[data-showind='"+li_ind_mks_ads_widget4+"']").fadeIn(300);
					li_ind_mks_ads_widget4++;
					
					if(li_ind_mks_ads_widget4 > 1){
					 li_ind_mks_ads_widget4 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget4()', 10000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="text-4" class="widget widget_text"><h5 class="widget-title center-widget-title">DIGITAL EDITION</h5>			<div class="textwidget"><a href="
https://issuu.com/ellicottvilletimes/docs/evl_times_3-20-20

"><img class="size-full wp-image-3340 alignleft"src="

http://ellicottvilletimes.com/wp-content/uploads/2020/03/EVL-TIMES-3-20-20_11-1-scaled.jpg

" width="Auto" target=_blank">

March 20, 2020

</a></div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h5 class="widget-title center-widget-title">Subscribe to our Email list!</h5><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://ellicottvilletimes.us4.list-manage.com/subscribe/post?u=f578a99944411f8c791988455&amp;id=693987dde5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group size1of2">
	<label for="mce-PHONE">Phone Number </label>
	<input type="text" name="PHONE" class="" value="" id="mce-PHONE">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f578a99944411f8c791988455_693987dde5" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div id="facebook-likebox-2" class="extendedwopts-md-center widget widget_facebook_likebox"><h5 class="widget-title center-widget-title"><a href="https://www.facebook.com/TheEllicottvilleTimes">Visit Us On Facebook!</a></h5>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheEllicottvilleTimes" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheEllicottvilleTimes"><a href="https://www.facebook.com/TheEllicottvilleTimes">Visit Us On Facebook!</a></blockquote></div>
		</div>
		</div>	</div>
</aside><!-- #secondary --></div><!-- #content -->

    <footer id="colophon" class="site-footer" role="contentinfo">
                    <div class="footer-widget">
                <div class="wrapper">
                                            <div class="col-row">
                                                            <div class="col col-three">
                                    <div id="mks_ads_widget-3" class="widget mks_ads_widget"><h5 class="widget-title">Partners</h5>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="http://www.balloonsrestaurant.com" target="_blank" >
			     				<img src="http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/Balloons_Web.jpg" alt="Balloons_Web.jpg" style="width:300px; height:300px;" width="300"  height="300"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.ellicottvilleginmill.com" target="_blank" >
			     				<img src="http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/Gin_Mill_Web.jpg" alt="Gin_Mill_Web.jpg" style="width:300px; height:300px;" width="300"  height="300"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget3 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget3();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget3(){
					
					jQuery("#mks_ads_widget-3 ul li").hide();
					jQuery("#mks_ads_widget-3 ul li[data-showind='"+li_ind_mks_ads_widget3+"']").fadeIn(300);
					li_ind_mks_ads_widget3++;
					
					if(li_ind_mks_ads_widget3 > 1){
					 li_ind_mks_ads_widget3 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget3()', 10000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div>                                </div>
                                                                                        <div class="col col-three">
                                    <div id="text-5" class="widget widget_text"><h5 class="widget-title">About Us</h5>			<div class="textwidget"><p><strong>The Ellicottville Times and The Ellicottville Times 2019 Annual Visitors’ Guide and Directory</strong></p>
<p>Produced by an award-winning staff with over 25 years’ experience in the resort and tourism industry, the <i>Ellicottville Times  </i>is the official newspaper of the Village of Ellicottville and Towns of Ellicottville, Great Valley and Mansfield.</p>
<p>The <em>Ellicottville Times</em> is published every Friday and is dedicated to producing a free, advertiser-supported, weekly newspaper that serves as a local and resort community forum for news. Locally owned, operated and written, the <i>Ellicottville Times</i> welcomes its out-of-town visitors, records the history of the town and its people, and strives to enhance the quality of life for residents, merchants and visitors. You will find us in convenient locations throughout Cattaraugus and Chautauqua counties, as well as McKean and Warren counties in northern Pennsylvania.</p>
</div>
		</div>                                </div>
                                                                                        <div class="col col-three">
                                    <div id="nav_menu-2" class="widget widget_nav_menu"><h5 class="widget-title">Quick Links</h5><div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-3288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3288"><a href="http://www.ellicottvilletimes.com/">Home</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://ellicottvilletimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://ellicottvilletimes.com/sample-page/">About Us</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3253"><a href="http://ellicottvilletimes.com/media-kit/">Media Kit</a></li>
<li id="menu-item-6658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6658"><a href="http://ellicottvilletimes.com/archives/">Archives</a></li>
<li id="menu-item-23501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23501"><a href="http://ellicottvilletimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-23504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23504"><a href="http://ellicottvilletimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>                                </div>
                                                                                </div>
                </div>
            </div>
                <div class="copyright-area">
            <div class="wrapper">
                <div class="col-row">
                    <div class="col col-full">
                        <div class="site-info">
                            <h4 class="site-copyright">
                                © 2020 Ellicottville Times. All rights reserved.                                                                    <span class="heart"> </span>
                                  
                                
                            </h4>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </footer>
</div>
<div class="scroll-up alt-bgcolor">
    <i class="ion-ios-arrow-up text-light"></i>
</div>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/themes/jumla/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/themes/jumla/assets/libraries/headroom/headroom.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/themes/jumla/assets/libraries/headroom/jQuery.headroom.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/themes/jumla/assets/libraries/owlcarousel/js/owl.carousel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/themes/jumla/assets/libraries/magnific-popup/jquery.magnific-popup.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/themes/jumla/assets/twp/js/twp-scroll.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/themes/jumla/assets/libraries/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jumlaVal = {"nonce":"6931ddd52a","ajaxurl":"http:\/\/ellicottvilletimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/themes/jumla/assets/twp/js/custom-script.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/ellicottvilletimes.com\/wp-admin\/admin-ajax.php","nonce":"06db6698a5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/ellicottvilletimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fellicottvilletimes.com%2Fjack-reading-memorial-fund-to-support-holiday-valley-alpine-ski-racing%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ellicottvilletimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'34938235',post:'23702',tz:'-4',srv:'ellicottvilletimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '34938235', '23702' ]);
</script>
</body>
</html>